yumコマンドでHAProxyを導入すると1.5.18がインストールされます

nginxの前段にHAProxyを導入しようと思い、yumコマンドでHAProxyを導入しようとしたところ、以下のように表示されました。

バージョン、1.5.18!

ちょっと古いですね。

現時点で、最新の1.8を導入する場合は、ダウンロードしてmake、make installしてあげる必要がありますね。

スポンサーリンク

シェアする

  • このエントリーをはてなブックマークに追加

フォローする